Download - FUGO

目次

Download FUGO

FUGO Installer Package Ver.3.3.3

You must need .NET Framework 4.6.2 over.

If you don't install .NET Framework 4.6.2 over, please install the latest .NET Framework from Microsoft Official Web Site.

If you can not execute Installer of FUGO

Please download ZIP Package. To use FUGO, You only extract FUGO executable files from the ZIP file.

FUGO ZIP Package bunVer.3.3.3